A word processor is a computer program used to create and print text documents that might otherwise be prepared on a typewriter. The key advantage of a word processor is its ability to make changes easily, such as correcting spelling, adding, deleting, formatting and relocating text. Once created, the document can be printed quickly and accurately saved for later modifications.

Today, we will be using Microsoft Word 2003 to explore the program. Microsoft Word 2007 looks different, but works the exact same way. If you have questions about Word 2007, please let your instructor know...
Before you get started with Microsoft Word (commonly referred to as MS Word), you will need to locate and open it from the computer. It may be on your desktop.

From the computer desktop:
1. Double-click on the MS Word icon

Go to the Start menu if the MS Word icon is not on the desktop:
1. Click **Start** ► **Programs** ► **Microsoft Word**
*Occasionally, Microsoft Word will be in a folder called “Microsoft Office” or similar – this will make one more step between “Programs” and “Microsoft Word” in the diagram above.

MS Word will open a blank page called “Document 1.”

This is an image of the upper-left corner of MS Word.

This box features two important bits of information: which file you are currently working on (in this case, “Document 1” since we have not yet renamed it) and which program you are using (in this case, “Microsoft Word.”)

This box shows a blinking cursor, ready for your commands.

Using the Browser’s Toolbar

This is a close-up view of the Title Bar, where file information is located. Notice the three buttons on the right side, controlling program features. Remember that the X button on the far right means close the program, the middle button is a toggle switch between full screen and a small window, and the single line button on the left means minimize to the task bar.
The Menu Bar

The Menu Bar is a common sight in almost all Microsoft Windows programs. It features text-based menus, on which are listed virtually every option. Each menu expands when clicked (with the left mouse button), offering many options categorized by specific tasks. This menu is also customizable (for instance, the “Acrobat” menu on the right of the image above many not be listed on all computer systems) to offer a more personalized experience for the user.

You can click on each of the words to see a menu of the tasks you can perform.

To see a menu:
1. Point with your mouse to a menu option
2. Click the left mouse button once to open a drop-down menu
3. Point with your mouse to a particular item
4. Click once with the left mouse button to select the item

The Standard Toolbar

Toolbars provide “shortcuts” to commands also found in the Menu Bar. Toolbars are usually located just below the Menu Bar, and exist to offer another way to perform the same task. As with all Microsoft Windows programs, there are usually three ways in which to perform every task in order to suit the user’s preferences.

Remember, if you can’t remember what an icon stands for, hover your mouse over it and a box will pop up with the explanation!

The most commonly used commands in MS Word are also the most accessible. Some of these commands are:
The Formatting Toolbar offers options that can change the font, size, color, alignment, organization and style of the text in the document. For example, (starting from the left side of the Toolbar) the “Normal” setting dictates the STYLE of your text; the “Times New Roman” indicates the FONT of your text; the “12” indicates the SIZE of your text; and so on.

This **IS** a sentence that features many different **FONTS**.
This *IS* a sentence that features many different **SIZES**.

The “**B**” will make your text **BOLD**, the “**I**” will put it in *italics*, and the “**U**” will add an underline to your text.

Finally, the alignment of the text can be altered using the buttons with the horizontal lines on them. You can align text

To the **LEFT**,  

In the **CENTER**,  

And to the **RIGHT**

The ruler is generally found below the main toolbars. The ruler tells you where you are on the page, along with the dimensions of the overall document. Just like a real-world piece of paper, the default setting is 8.5 x 11 inches, and margins have been incorporated for you. Similar to most options in MS Word, this is entirely customizable and the user can create documents of any dimension.
Typing Text

To enter text, type just as you would if you were using a typewriter.

To capitalize a letter, hold down the **SHIFT** key while typing the letter.
Or, press the **CAPS LOCK** key on the left hand side of your keyboard. You will have to press the **CAPS LOCK** key again – once you are done capitalizing – to remove the lock.

You do not need to press **ENTER** to start a new line – Microsoft Word will automatically wrap your sentence at the end of the line.

To move the cursor from its position at the end of your sentence to anywhere else on the page, use the mouse or the arrow keys to move the cursor where you want the letters or spaces to be (left-click the mouse to place the cursor) and then type what you want to add — the text will adjust to include it.

Press **ENTER** to start a new paragraph (this is sometimes called a “carriage return”).

Formatting Text

Changing the look of what you’ve written is called “formatting”. This can include changing the text style, size, color, and more.

You can also make **bold**, underline, or *italicize* when using MS Word. These features do not have to be used independently of each other either – in other words, you can make bold, underline, and italicize a *single piece of text*.

To make text really stand out, you can also combine this with alignment and size to produce a heading in bold, italics, underlined, sized and centered:

**Sale at Bob’s Paint Supplies!**
Formatting Text, continued

In order to apply certain stylistic or other changes to text, you must first HIGHLIGHT the text. This is a common procedure in Microsoft Windows applications, and like being able to successfully navigate the mouse around your screen, the ability to highlight well is one that you want to master.

To highlight text, you start by placing your cursor (by moving the mouse) directly to one side of the selection that you are working with. In the case above, the user wants to highlight the phrase “This is a test” but NOT “to show.” In this example, the user should place the cursor directly to the left of the word “This” and hold down the left-click button on the mouse.

Then, drag the mouse across the sentence, and a black highlight will follow. The computer now understands that any and all formatting that you command will ONLY apply to the part of the sentence that you highlighted (and not “to show,” since it is not highlighted).

Suppose we wanted to make the words “This is a test” bold, and leave the rest of the sentence unformatted. The end result (once you click elsewhere on the screen to remove the highlight) would be this:

This is a test to show

Experimenting with formatting can be fun, and it is an essential tool to master in MS Word. You can also change the font color by clicking on the appropriate buttons in the Formatting Toolbar. Experiment and remember – you can always start over with a fresh, new document, so don’t worry about making mistakes! If you do, however, there is always the incredible “UNDO” tool.

Deleting Text

While typing a document, you may make a mistake. Unlike a typewriter, MS Word can delete text on the screen that leaves no residue – it is as if you never typed on the page in the first place.

A common source of confusion for users is understanding the difference between the “Delete” key and the “Backspace” key (#1 and #2 on the keyboard map on page 6). Put simply, the “Backspace” key deletes words to the LEFT of the cursor, and the “Delete” key deletes words to the RIGHT of the cursor.

This is my awe | some sentence.

Let’s assume that the vertical line dissecting the word “awesome” in the example above is our cursor. Pressing the “Backspace” key will erase “e,” “w,” “a” and so on, moving LEFT. The “Delete” key will erase “s,” “o,” “m,” and so on, moving RIGHT.
Copy, Cutting, and Pasting Text

In MS Word, you can CUT or COPY text from one area of the document and save that text so it can be PASTED elsewhere in the document.

When you CUT text, you actually delete it from where you took it, as opposed to COPYING it, which makes, naturally, a carbon copy of your selection. (CUTTING a selection will also make a copy of it, just in case you want to PASTE it elsewhere.)

When you CUT or COPY text, it is stored on what is known as the CLIPBOARD. The Clipboard is a tool in MS Word that you can use to stash away cuts and copies of your work, to be in pasted in other places in the document. Once your selection is on the CLIPBOARD, you can PASTE it as many times as you want!

To CUT a selection, first highlight it. Then, click ►Edit ►Cut from the Menu Bar. The highlighted text will disappear, as you have just cut it out (but a copy is now on your clipboard) and MS Word is waiting for you to paste it somewhere else.

To PASTE this cut selection somewhere else on the page, place your cursor where you want the selection to go. Click ►Edit ►Paste from the menu bar, and it will pop into place, right where your cursor is.

To COPY, simply follow those same steps, replacing the CUT command with COPY. You will notice immediately that the COPY command will not alter your original selection at all, as it is simply making a copy of it.

***Always remember to highlight the selection! MS Word will not allow you to CUT, COPY or PASTE unless you have highlighted something first!***

The UNDO and REDO features of Microsoft Windows applications are great tools to rely on (especially in MS Word). The program will keep a list of the last 25 commands that you have performed, and it will allow for taking “one step” backwards in order to erase what you have just done.

It is a common thought that life itself should have an UNDO feature. 😊

1. Click ►Edit ►Undo from the Menu Bar to go back one step (up to 25)
2. Click ►Edit ►Redo from the Menu Bar to go forward one step (up to 25)

Copy, Cutting, and Pasting Text

The UNDO and REDO features of Microsoft Windows applications are great tools to rely on (especially in MS Word). The program will keep a list of the last 25 commands that you have performed, and it will allow for taking “one step” backwards in order to erase what you have just done.

It is a common thought that life itself should have an UNDO feature. 😊

1. Click ►Edit ►Undo from the Menu Bar to go back one step (up to 25)
2. Click ►Edit ►Redo from the Menu Bar to go forward one step (up to 25)

Copy, Cutting, and Pasting Text

In MS Word, you can CUT or COPY text from one area of the document and save that text so it can be PASTED elsewhere in the document.

When you CUT text, you actually delete it from where you took it, as opposed to COPYING it, which makes, naturally, a carbon copy of your selection. (CUTTING a selection will also make a copy of it, just in case you want to PASTE it elsewhere.)

When you CUT or COPY text, it is stored on what is known as the CLIPBOARD. The Clipboard is a tool in MS Word that you can use to stash away cuts and copies of your work, to be in pasted in other places in the document. Once your selection is on the CLIPBOARD, you can PASTE it as many times as you want!

To CUT a selection, first highlight it. Then, click ►Edit ►Cut from the Menu Bar. The highlighted text will disappear, as you have just cut it out (but a copy is now on your clipboard) and MS Word is waiting for you to paste it somewhere else.

To PASTE this cut selection somewhere else on the page, place your cursor where you want the selection to go. Click ►Edit ►Paste from the menu bar, and it will pop into place, right where your cursor is.

To COPY, simply follow those same steps, replacing the CUT command with COPY. You will notice immediately that the COPY command will not alter your original selection at all, as it is simply making a copy of it.

***Always remember to highlight the selection! MS Word will not allow you to CUT, COPY or PASTE unless you have highlighted something first!***
Spelling and Grammar Check

One of the benefits of using a computerized word processor is that of its ability to recognize, change and give advice about what you are writing. MS Word has utilities that can check your spelling and grammar against a master database, and can offer advice on a variety of different grammatical styles.

MS Word automatically underlines any words that it does not recognize in red, assuming that they are not spelled right, and green if it does not recognize the grammar, assuming that the sentence does not make logical sense. For example:

The dogs is always blac.

In this case, “dogs is” should read “dogs are” and “blac” should be “black.” If you right-click on the word, a menu will pop up with options, including “Ignore” if you do not want help on this specific phrase.

Printing Documents

To print your MS Word document:
Click ► File ► Print from the Menu Bar and a Print window will pop up on the screen. Click ► OK for your document to start printing.

As with all commands in MS Word, you can make changes along the way. From the Print menu, you can alter how many copies will be made, in what order the pages will be and much more.

Another useful tool is the Print Preview function found alongside the Print command. This will allow you to look over an exact copy of what will come out of the printer before actually executing the print command. It is especially useful when experimenting with altered margins and page dimensions, and can help to conserve paper.
Saving Documents

When you finish typing and want to leave the computer, it is important to save your work (even if you are printing a hard copy—saving should be a reflex). To save your work in MS Word, it is essential to know **WHAT** you are trying to save as well as **WHERE** you are trying to save it.

Click ▶ File ▶ Save from the Menu Bar to get started.

You can change the filename that Word has chosen just by typing a new one in the File name box at the bottom of the window that appears.

MS Word will automatically save your document with the suffix “.doc” — this is simply a tag that lets Word know that your work is specific to this program. You do not have to type it — just highlight what is there (default is “Document1”) and write a new file name.

There are many places in which you can save a file, some of which are portable and some of which are immobile.

The My Documents folder on your computer’s hard drive is a good place to store your documents. A blank CD (compact disc) is a great portable storage device and can contain a LOT of data.

It is important to note that every consequent command of SAVE will overwrite your original file, creating the most up-to-date version.

If you want to save the changed document without destroying the original one:
In the Menu Bar, click ▶ File ▶ Save As from the menu bar and give your document a new filename (unique from the original).

To bring a saved document back up on the screen from MS Word:
Click ▶ File ▶ Open from the Menu Bar.
Locate where the file is located (which folder, that is) and click on the filename of the document you want.
Click ▶ Open.
Printing Documents

To print your MS Word document:
Click ► File ► Print from the Menu Bar and a Print window will pop up on the screen.
Click ► OK for your document to start printing.

As with all commands in MS Word, you can make changes along the way. From the Print menu, you can alter how many copies will be made, in what order the pages will be and much more.

Another useful tool is the Print Preview function found alongside the Print command. This will allow you to look over an exact copy of what will come out of the printer before actually executing the print command. It is especially useful when experimenting with altered margins and page dimensions, and can help to conserve paper.

Closing Microsoft Word

When you are finished

    Click ► File ► Exit from the menu bar

    OR

    Click on the X in the top right corner of the computer screen.

As you become more and more comfortable with the program, it is always helpful to continue to experiment with options that you come across – sometimes, you can uncover a tool that would have stayed hidden – and you can improve proficiency by learning the fine details of the program.