
Excel 102 
 
 
 
 
 

Once you are comfortable with the basic parts of Excel, the next step is to 
figure out how the more advanced tasks can be accomplished. Microsoft   
Excel can be used to do advanced functions, have multi-sheet files, form 

graphs, and much more! 
 
 

Today, we will be using Microsoft Excel 2003 to explore the program.          
Microsoft Excel 2007 looks different, but works the exact same way. If you 

have questions about Excel 2007, please let your instructor know 

For more information on the Library and programs, visit  www.bcpls.org  
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Did you know that you can copy and paste in Excel? It works just like it does in Microsoft 
Word with the same keyboard shortcuts and mouse options under the “Edit” menu. 
Another way to copy text from one cell to another is to drag it or “fill” it across a range of cells 
(a row or a column). This is a great method if you want all the text (or numbers) in a column 
or row to be the same. For example, if you have a spreadsheet for your yearly budget with a 
column for Rent, you could use this method to fill in all the cells in the Rent column with the 
same number (without re-typing).  
 
To fill the contents of cells in a column:  
 
1. Click on the cell with the information you want to copy to the other cells.  
 
2. Hover your mouse over the little square (called a 
“fill handle”) in the bottom right corner of the high-
lighted cell border. Your mouse will turn into a cross.  
 
3. Click on the fill handle and drag your mouse 
(while still holding the button down) down the      
column until you’ve highlighted all the cells where 
you want the text to go.  
 
4. Let go of the mouse button. The text will now appear in all the cells you highlighted.  
 
5. You can follow these same steps to fill the contents of a row rather than a column – simply 
drag your mouse across the row instead of down the column.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This method can be used not only for numbers or text but also for formulas as well. We will 
have more practice with formulas below.  

Fill Handle 

 
Filling Data Across Columns and Rows 
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The name of a cell is its column letter 
and its row number (A2, C3, etc.).  

3  
Formulas 
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Excel’s ability to calculate equations and formulas is a very powerful tool, and getting a formula to work    
correctly can be complicated and challenging.  
 

Basic formulas  
Excel can calculate basic equations like addition, subtraction, multiplication, and division. Let’s say you just 
want to add two numbers, with the answer appearing in a particular cell. (As you may remember, all formulas 
begin with an = sign. This lets Excel know that you are entering a formula.)  
 
To write a formula that adds two numbers together (for example, 181 + 376):  
 

1. Click on the cell where you want the answer to the equation to appear.  
2. Begin by typing the = sign.  
3. Type the numbers you want to add separated by the + sign (without 

spaces): 181+376.  
4. Your entire equation should look like this: =181+376  
5. Press the Enter key and you will now see the sum appear in the cell – in this case, 557.  

 
You can repeat these steps for subtraction, multiplication, or division too. Instead of the plus sign (+), use - for 
subtraction, * for multiplication, and / for division.  
 

Cell references  
What if you want to be able to add numbers in two different cells, but those numbers might change and you 
don’t want to have to retype your equation every time they do? In situations like this, you can use cell         
references within your equation. This tells Excel to use whatever value is in a specific cell to calculate the 
equation. That way, if the number in one of the cells does change, your equation will automatically recalculate 
the answer.  
In the example to the right, we want to add the contents of cells B4 and B5 
(181 + 376). We could write our formula the way we did above, but then if 
we changed the value in cell B4 to 200, our equation wouldn’t reflect the 
sum of these two cells anymore. We would have to update the equation 
manually. Instead, we can write our equation using the names of the cells 
rather than the numbers in them.  
 
To write a formula using cell references:  

 

1. Type the numbers you want to add in two different cells.  
2. Click on the cell where you want the answer to the equation to appear.  
3. Begin the equation by typing the = sign.  
4. Either click on or type in the name of the cell with the first number to be added (in this example, B4).  
5. Type the + sign.  
6. Either click on or type in the name of the cell with the second number to be added (in this example, B5). 

Your equation should look like this: =B4+B5  
7. Press the Enter key and you will now see the answer appear in the cell – in this example, 557.  

 
Now, if you changed the value of cell B4 to 200, the answer that appears in the cell where you typed your 
equation will be 576 (200+376). It automatically recalculates when one of the numbers in a referenced cell 
changes. See page 11 for referencing a cell on a different sheet. 



4  
Functions 
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You don’t have to write all of your equations from scratch – Excel has many commonly used ones already 
programmed for you. These are called functions. 
  
In the Excel 101, we looked at the AutoSum function, which adds together the numbers in a group of cells. 
Another common function is the Average function, which finds the average of a range of numbers. Using 
this function is similar to the way you used the AutoSum function.  
 

1. Select the cell where you want the answer to the Average function to appear by 
clicking on it.  

2. Click on the downward arrow next to the AutoSum button on the toolbar.  
3. Click on Average from the list that appears.  
4. Excel will create the equation for you and choose the range of cells it thinks 

you want to find the average of. The border around this range of cells will turn 
into “marching ants”. If these are not the cells you want to use, you can edit the 
function by typing the desired cell names in the formula bar.  

 
Remember, the range of cells is represented as (FirstCell:LastCell) where FirstCell and LastCell are replaced 
with the cell names (here, B3 and B7). The : between the cell names means that all cells in between the first 
and last will be included in the calculation.  

 

You  know how to do functions with consecutive cells (ex: B3:B7) - you use a colon. 
To have a function that uses non-consecutive cells (say A2 & B4 & B12 & C22), use 
a comma to separate the cell names. 

 
Ex: =SUM(A2,B4,B12,C22) 



5  
Functions 

 BCPLS  5/5/2010 PEMA 

Excel has many other functions already programmed. To see lists of these functions, click on ►Insert 
►Function from the menu bar. A new dialog box will appear.  

Variables used by this 
function and description 
of what it calculates 

You can search for a function by typing a description into the box or by selecting a category from the    
drop-down menu in the dialog box. When you click on a function from the list, you will see a description  
of what that function does and the variables it uses in its calculation.  
 

 
Once you select a function and click OK, 
another dialog box will appear. Here you 
can type in the numbers for each of the 
variables, or “arguments”, that that    
function uses. Each function will ask you 
for different information. For example, 
below we have chosen the PMT function 
which calculates the payment for a loan, 
and we need to enter information such as 
the interest rate and number of payments 
for the loan. This dialog box will tell you 
what each of these arguments mean, and 
you can click on “Help on this function” 
at the bottom of the dialog box for more 
help. Using functions can often be      
challenging, so don’t be afraid to make a 
mistake the first few times.  



6  
Inserting Charts and Graphs 

MS Excel also provides a way for users to represent their spreadsheet data through charts and graphs. 
  
To create a chart or graph, select Insert ► Chart… from the Menu bar. This will bring up the Chart 
Wizard which will allow you to create a chart in 4 easy steps. 
  

1. Select the type of chart or graph you wish to create (such as a bar graph or a pie chart).  
2. Select the range of data to be represented in the chart or graph. Although an unfamiliar  

formula will appear in the "Data range" bar, you actually don't have to write out a        
formula. Instead, click on your spreadsheet and select the data to be represented the same 
way you selected data for sorting.  

3. Here you get "customize" your chart or graph by giving it a title and labeling different 
parts. You can also make certain design decisions regarding the appearance of your graph 
or chart. 

4. Finally, you will need to decide if your chart should be pasted  on to the existing    
spreadsheet or if it should be pasted onto a brand new sheet. 

 
Once the chart or graph has been created and you realize a mistake has been made or it did not turn 
out the way you wish, simply click on the chart or graph and delete it from your spreadsheet. Don’t 
be afraid to go back and try again! 
 
And remember that certain graphs are good for certain types of data. For instance, if you want to 
show the rise and fall of sales figures for the last ten years you might want to do a line graph. If you 
want to show how many red, green, yellow, and pink balls you sold each quarter this last year, you 
might want to use a bar graph with 4 separate bars per month. To show percentages (adding up to 
100% - for example what percentage of your friends like certain types of pie) of a number, you might 
want to use a pie graph.  
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Formatting Cells - Details 

 
Numbers  

The numbers you enter in a spreadsheet can represent many different things – dates, times, percentages,    
currency, etc. Depending on what it represents, you will want your number to appear a certain way.  
 
To change the appearance of a number:  
 

1. Select a cell or range of cells by highlighting them.  
2. Click on ►Format ►Cells from the Menu bar.  
3. Click on the Number tab.  
4. Choose a category from the list on the left (for example, 

“Number” or “Currency”).  
5. Depending on the category you choose, you will see different 

options to set for how you want the number to look.  
6. When you are finished changing these settings, click OK.  
 
For example, if you chose Number from the category list, you 
see something like the dialog box shown here. You can change 
the number of places after the decimal point, choose whether or 
not you want a comma in numbers over 1,000, and choose how  
you want negative numbers to look. If you chose Date from the category list, you can choose whether you 
want the date to display as 3/14/2001, or 14-Mar-01, or March 14, 2001 (as well as other choices).  
 

Alignment 
Aligning text within a cell refers to where the text is positioned inside the cell (left, right, center, top,        
bottom). Excel allows you to position your text wherever you want inside a cell.  
 
To format the alignment of text:  
 

1. Click on ►Format ►Cells from the Menu bar.  
2. Click on the Alignment tab.  
3. Choose where you want your text positioned horizontally from 

the Horizontal drop-down box (all the way to the left side of 
the cell, all the way to the right, in the center, etc.).  

4. Choose where you want your text positioned vertically from 
the Vertical drop-down box (top, center, bottom, etc.).  

 
Other options on the Alignment tab include the check boxes    
under Text Control. These options are useful if you have text 
that is too long to fit inside a single cell. Wrap text will wrap the 
text within a cell so that it appears on multiple lines if it is longer  
than the column width. This will also make the cell taller. Shrink to fit will shrink the contents of a cell 
so that it all appears within a cell (the more text there is, the smaller it will appear). Merge cells will    
remove the border between two or more cells so it becomes one extra-long cell to fit the text.  
 

You might also want to change the orientation of the text, or the angle of the text within the cell. You can 
choose to have your text appear vertically, horizontally, or any angle in between. This might be useful for 
column headings. To change the orientation, click on the red dot in the diagram under Orientation on the 
Alignment tab and drag it until the text appears at the angle you want.  
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Formatting Cells - Details 

Borders 
As you probably know, borders are the lines around each cell. By default, the borders that appear on the 
screen are a light gray color. You might want to make the borders more visible or even make certain cells 
stand out by making the borders thicker or have a different line style than other cells.  
Also, it is important to note that when you print a spreadsheet, you will not see any lines between cells 
unless you have specified that you want a border around them. Even though you can see the light gray lines 
between cells on the screen, these will not print on the page. Excel will only print borders that you have 
added manually.  
 
To format cell borders:  
 

1. Select a cell or group of cells by highlighting them.  
2. Click on ►Format ►Cells from the Menu bar.  
3. Click on the Border tab.  
4. You can choose which border lines you want to show up by 

using the presets – None, Outline, or Inside (for a group of more 
than one cell)  

OR  
Click on the buttons next to the cell diagram for the side(s) of 
the cell where you want the border line to show up. You don’t 
have to have a border around the entire cell – you can choose to 
just have the top and bottom border of the cell, for example. The 
lines you select will show up in the preview diagram.  

5. If desired, choose a line style and color from the right side of the dialog box.  
6. Click OK when finished.  
 
 

Colors and Patterns 
Within a spreadsheet, there may be certain cells that you want to stand out, like the headings for rows and 
columns. One way to emphasize cells is to give them a background color or pattern.  
 
To add colors and patterns to cells:  
 
1. Select a cell or group of cells by highlighting them.  
2. Click on ►Format ►Cells from the Menu bar.  
3. Click on the Patterns tab.  
4. If desired, choose a color from the color options.  
5. If desired, choose a pattern from the drop-down box. You will 

see a preview of what you’ve chosen in the Sample area of the 
dialog box.  

6. Click OK.  
 
Keep in mind that if you have text in the cell you’re adding a 
background pattern to, it might make it difficult to read the text. 
Be sure to preview your work before printing it to make sure the 
text is still readable with the formatting you’ve chosen.  
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Conditional Formatting of Cells 

Excel also allows you to use formulas for conditional formatting. One benefit to formulas is you can   
reference the values in another cell. In the example below, I’m requesting that if the value in cell F2 is 
greater than the value in cell H2, apply a green background color to the cell. This can be useful if you like to 
do comparative analysis as you can color code items that fall above or below certain ranges.  

You don’t need to apply the formatting to one cell. You could apply conditional formatting to a row or 
column. The only difference is you highlight multiple cells instead of one when you start the process. 

 
How to Apply Conditional Formatting 

Adding these formatting rules is easy. The hardest part is finding out what you want to emphasize on your 
spreadsheet. What are your audiences’ interests and what actions might they take. 
 
To apply conditional formatting to one or more cells, 
 

1. Highlight your cell or range of cells. 
2. From the Format menu, select “Conditional Formatting…” 
3. In the Conditional formatting dialog, select Cell Value Is in the first drop-down box. 
4. Select a cell evaluator from the second drop down box. Your dialog may change and add another 

field. 
5. Enter your values in the remaining text boxes. 
6. Click the “Format…” button. 
7. Choose your format options from the Font, Border and Patterns tabs. 
8. Click OK. 
9. Click OK or add another condition. 

 
Excel's conditional formatting can make your spreadsheets more useful if used appropriately. People won’t 
have to spend extra time looking for important changes or that “needle in the haystack”. 
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Conditional Formatting of Cells 

The Order of your Conditions Matters 
When you apply the conditional formatting using the “Cell Value Is” method, you’re allowed up to three 
conditions. For example, the screen snap below shows three rules based on cell values and colors. 

• Cell value < 100 format the cell background in green 
• Cell value < 50 format the cell background in yellow 
• Cell value < 25 format the cell background in red 

 
 

These conditions seem simple to understand. You’re probably thinking that if you have a cell with a value 
of 10, it would show with a red background since it is less than 25.  
 

Sorry, the value of “10” will produce a green background. 
 
The reason the green background would display is that Excel takes the value of “10” and applies it to    
Condition 1 to see if it is true. Since 10 is less than 100, the condition is met and the green background is 
applied to the cell. Conditions 2 and 3 are not evaluated. Excel stops when it meets a true condition. 
 
There are two ways to fix the problem. One way is to reverse the order of the conditions so the most       
restrictive is at the top. For instance, have Condition 1 be Cell Value Is less than 25. A second way would 
be to change the “less than” criteria to “between” and state the ranges for each of the conditions. 
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11  
Multiple Sheets 

Sometimes it may be necessary to have multiple spreadsheets for related data. For example,        
personal finances are usually tracked on a monthly calendar and it's generally a good idea to keep 
records of the past transactions. Therefore, MS Excel can have multiple spreadsheets attached to the 
same Excel file. Tabs for the different sheets are located on the lower-left side of the spreadsheet. 
 
 
 
 
 
 

The spreadsheet that is currently being worked on is on the top tab (March 2007). To access another 
spreadsheet, select the appropriate tab, such as April 2007. The default names for the sheets are   
usually Sheet1, Sheet2, and Sheet3. To rename a sheet or to create a new sheet, simply move the 
mouse pointer over the sheet name and right-click. Select Rename to rename the sheet or select   
Insert to create a new sheet. 
 

Finally, you can transfer cell information between two or more sheets by creating a simple    
formula. For example, most people who keep track of their personal finances don't begin every 
month with a balance of $0. Instead, the balance at the beginning of the month is transferred over 
from the previous month. Therefore, if there is a March 2007 finance spreadsheet and an April 2007 
finance spreadsheet (as the ones above), you can select a cell in the April 2007 sheet and write in 
the formula 

='March 2007'!D6 
 

The equals sign (=) tells Excel that the value for this cell is to be derived from 
somewhere in the spreadsheet (such as a formula or another cell location). 

'Sheet name' tells Excel what sheet to refer to when it retrieves the value. The  
single quotation marks (' ') are important. 

!D6 tells Excel that it is to copy the value that is located in cell D6 (or whatever 
cell you wish to copy the value from). 

 
If you wish to transfer cell information from one cell to another from the same sheet, you can use 
the exact same formula; only exclude the ‘Sheet Name.’ 

 
Finding Help 

You can get help with MS PowerPoint by choosing Microsoft Excel Help or Show the Office   
Assistant from the Help menu on the main menu bar.  
 

Tutorials are also available on the Internet. Your instructor can help you with locating some of 
these resources.  

Don’t forget to save your work. Remember: Save Early and Save Often! 
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